ClientPackagenameAIRACVersionReleasedDownload
ESOMAE Install2212 / 0112022-12-02 07:32:21Zip7z
ESOMAE Update2212 / 0112022-12-02 07:33:15Zip7z


AIRAC 2212Nils Dornbusch   2022-12-01 06:37:21 UTC
Changes from the previous version are as follows

Fixes:
- Nil

Changes:
- [NAVDATA] Applied AIRAC 2212
- [PLUGINS] Updated RouteChecker Database

Additions:
- Nil

IMPORTANT NOTE:
Before installing this sector version download and install the latest Euroscope beta (r29) released on 17th April 2021.
AIRAC 2211Nils Dornbusch   2022-11-03 09:11:41 UTC
Changes from the previous version are as follows

Fixes:
- Nil

Changes:
- [NAVDATA] Applied AIRAC 2211
- [PLUGINS] Updated RouteChecker Database

Additions:
- Nil

IMPORTANT NOTE:
Before installing this sector version download and install the latest Euroscope beta (r29) released on 17th April 2021.

AIRAC 2210Nils Dornbusch   2022-10-09 12:22:34 UTC
Changes from the previous version are as follows

Fixes:
- Nil

Changes:
- [NAVDATA] Applied AIRAC 2210
- [PLUGINS] Updated TopSky to 2.4.1

Additions:
- Nil

IMPORTANT NOTE:
Before installing this sector version download and install the latest Euroscope beta (r29) released on 17th April 2021.

WARNING:
The "Update" package should only be used if your currently installed version is AIRAC2109 or later. If you have a version older than this you must perform a full clean install using the "Install" package, otherwise the sector may not work correctly!

The "Update" package contains all the files which need to be replaced including ASR and settings files. Although not recommended, if you wish to use your own personalized ASR profiles and settings files, please ensure that they are named differently than the ones provided with this package.
AIRAC 2209Nils Dornbusch   2022-09-08 17:57:39 UTC
Changes from the previous version include

-Applied AIRAC 2209
AIRAC 2208Nils Dornbusch   2022-07-17 09:37:44 UTC
Changes from the previous version are as follows

Fixes:
-Nil

Changes:
- [NAVDATA] Applied AIRAC 2208
- [PLUGINS] Updated TopSky to v2.4


Additions:
- [PLUGINS] Added Beta version of ARBControllerPack

IMPORTANT NOTE:
To use the ARBControllerPack beta backup the "ARBControllerpack.dll" file and rename the "ARBControllerpackBETA.dll" file to "ARBControllerpack.dll". Before installing this sector version download and install the latest Euroscope beta (r33) released on 02nd January 2022.