ClientPackagenameAIRACVersionReleasedDownload
ESOKAC Install_Package2211 / 0112022-11-12 13:05:38Zip7z


AIRAC 2109Suprojit Paul   2021-10-04 11:11:34 UTC
Changes from the previous version are as follows

Fixes:
- [SECTOR] Fixed several errors with COPX points pointing to the wrong sectors

Changes:
- [NAVDATA] Applied AIRAC2109

Additions:
- Nil

WARNING:
The update package should only be used if your currently installed version is AIRAC2105 or later. If you have a version older than this you must perform a full clean install, otherwise, the sector may not work correctly!

The update package contains all the files which need to be replaced including ASR and settings files. Although not recommended, if you wish to use your own personalized ASR profiles and settings files, please ensure that they are named differently than the ones provided with this package.
AIRAC 2105/2Ali Badreldeen   2021-05-27 13:39:59 UTC
Changes from the previous version are as follows

Fixes:
- [PLUGINS] Stands corrected for T4 + T1 western extension

Changes:
- [SECTOR] FIR sectors redefined
- [ASR] Updated ACC ASR
- [PLUGINS] Updated RouteChecker database file
- [PLUGINS] OK-P01 replaced with OK-R01
- [PLUGINS] North-west link taxiways display when zoomed in
(Dashed lines for linking to stands)
- [PLUGINS] TopSky Areas label no longer displayed by default
To activate them, delete the "/" in the rows of the Areas file
- [SETTINGS] Updated symbology

Additions:
- [SECTOR] Added SIDAD airspace delegation

WARNING:
The update package should only be used if your currently installed version is AIRAC2105 or later. If you have a version older than this you must perform a full clean install, otherwise, the sector may not work correctly!

The update package contains all the files which need to be replaced including ASR and settings files. Although not recommended, if you wish to use your own personalized ASR profiles and settings files, please ensure that they are named differently than the ones provided with this package.
AIRAC 2105Ali Badreldeen   2021-05-21 15:16:00 UTC
Changes from the previous version are as follows

Fixes:
- Nil

Changes:
- [NAVDATA] Applied AIRAC 2105
- [SECTOR] Updated COPX points
- [SECTOR] Updated published holdings
- [PLUGINS] GRplugin NOTAM extension
- [PLUGINS] Stand allocation Terminal 1
- [PLUGINS] Updated RouteChecker database file
- [PLUGINS] Added GULF frequencies to Maps
- [PLUGINS] Removed vSMR and vATIS profile
- [SETTINGS] Updated list columns

Additions:
- Nil

NOTE: No update package is included with the release. This requires a full clean install of the sector file! Before installing this sector version download and install the latest EuroScope beta (r29) released on 17th April 2021.
AIRAC 2104Ali Badreldeen   2021-05-06 14:59:16 UTC
Changes from the previous version are as follows

Fixes:
- [SECTOR] OBBB sector definitions and COPX redefined
- [MISC] Compatibility with the latest beta of Euroscope

Changes:
- [NAVDATA] Applied AIRAC 2104
- [SECTOR] New coastline data
- [PLUGINS] Updated RouteChecker database file
- [PLUGINS] Kuwait MSSR and TAR redefined
- [PLUGINS] SUA information blank by default
- [PLUGINS] GRplugin NOTAM extension and stand 2 closure
- [PLUGINS] TopSky STAR transitions added
- [PLUGINS] TopSky airway MNM and MAX altitudes added
- [PLUGINS] Adjacent sector frequencies displayed through TopSky when online
- [ASR] Removed ECL, now displayed through TopSky MAPS
- [SETTINGS] New departure lists
- [SETTINGS] Removed unnecessary title menu settings

Additions:
- [SECTOR] Added points HOTEL, ROMEO and SPARK
- [WIP] MOH profile and sector redefinitions + ASDE-X | Skydive Kuwait | RD SUA

NOTE: No update package is included with the release. This requires a full clean install of the sector file!
AIRAC 2103Ali Badreldeen   2021-03-25 17:46:19 UTC
Changes from the previous version are as follows

Fixes:
- NIL

Changes:
- [NAVDATA] Applied AIRAC 2103
- [PLUGINS] Updated RouteChecker database file
- [PLUGINS] Updated GR runway buffer during LVPs

Additions:
- NIL

WARNING:
The update package should only be used if your currently installed version is AIRAC2102 or later. If you have a version older than this you must perform a full clean install, otherwise, the sector may not work correctly!

The update package contains all the files which need to be replaced including ASR and settings files. Although not recommended, if you wish to use your own personalized ASR profiles and settings files, please ensure that they are named differently than the ones provided with this package.